Updating VMware vCenter Server 5.5 to 5.5 U2 or later reduces the JVM maximum memory heap size

נתקלתי בתופעה זו בעצמי כבר מספר פעמים. במהלך שידרוג של vCenter לגירסה 5.5 U2 או יותר חדשה, הגדרות JVM של כמה services מתאפסות. הגדרות זיכרון למשל הופכות להיות לפי Small Inventory Size, לכן אם הסביבה שלכם בינונית או גדולה, זה Continue reading Updating VMware vCenter Server 5.5 to 5.5 U2 or later reduces the JVM maximum memory heap size






Upgrade from Windows 2003 to 2008 in VM – is supported

בזמנו כתבתי פוסט על מה אפשר ומה אי-אפשר לשדרג בתוך VM. אז בגדול אסור מבחינת תמיכה של VMware לשדרג מערכת הפעלה של VM לגירסת major, למשל 2008 ל-2008R2. מקרה של Windows 2003 הוא מיוחד:  – תמיכה של Microsoft במערכת הפעלה Continue reading Upgrade from Windows 2003 to 2008 in VM – is supported






FDM (HA) agent installation fails after upgrading vCenter to 5.5U2

לפני כמה זמן יצא לי לשדרג vCenter לגירסא 5.5U2. התהליך עבר בהצלחה מבחינת הרכיבים של vCenter עצמו, אבל נתקלנו בתקלה בשידרוג של ה-agents. על רוב השרתים vpxa ו-HA agents שודרגו בלי בעיה, אבל כמה hosts שהם 4.1 (לא כל ה-4.1, Continue reading FDM (HA) agent installation fails after upgrading vCenter to 5.5U2






Useful KB: Determining vCenter Single Sign-On and vCenter Inventory Service version numbers

שלום, מזמן לא עדכנתי את הבלוג ואני מתנצל על זה. לפחות יש לי תירוצים טובים – קרו כמה שינוים מהותיים בחיים האישיים שלי. ועכשיו לעניינים: נתקלתי ב-KB שיכול לעזור במצבים מסוימים. לדוגמא, קרה לי כבר כמה פעמים שהייתי צריך לעדכן Continue reading Useful KB: Determining vCenter Single Sign-On and vCenter Inventory Service version numbers






Upgrading vCenter 5.0 to 5.1 with SSO 5.5

********************************** כתבתי את הפוסט לפני מספר חודשים אבל הוא נשאר בטיוטות. אני חושב שזה עדיין רלוונטי, לכן החלטתי לפרסם. ********************************** לפני כמה זמן יצא לי לבצע שידרוג של vCenter 5.0 לגירסא 5.1. רציתי לשתף אתכם בכמה דברים שלמדתי בדרך. מצב Continue reading Upgrading vCenter 5.0 to 5.1 with SSO 5.5






Heartbleed והשפעתו על מוצרי VMware – חשוב!

Heartbleed זהו באג שנתגלה בגירסאות מסויימות של סיפריית OpenSSL. מכיוון שחלק ממוצרי VMware משתמשים בגירסאות עם הבאג, הם חשופים. חדשות טובות – יצאו עדכונים (גם של OpenSSL וגם של VMware) שמתקנים את הבעייה. מציע לכולכם לעבור על Security Advisory VMSA-2014-0004.7 Continue reading Heartbleed והשפעתו על מוצרי VMware – חשוב!






תמיכה בשידרוגי מערכת הפעלה של מכונות וירטואליות

  כמה נקודות בהקשר של שידרוג GuestOS: – Patch / hotfix: אין בעיה להתקין אלא אם כן יש בעיה נקודתית וה-patch לא מומלץ על ידי VMware. – Service Pack / Update: ה-SP / Update חייב להופיע ב-HCL של VMware, זאת Continue reading תמיכה בשידרוגי מערכת הפעלה של מכונות וירטואליות






Service Account של WebServices הופך להיות LocalSystem בשידרוג של vCenter 5.0 ל-5.0U1

אחרי השידרוג של ה-vCenter מגירסא 5.0 ל-5.0 U1 כל ה-features שתלוים ב- Tomcat יכולים להפסיק לתפקד, מכיוון ש-sevice account של WebServices Service הופך להיות LocalSystem ולא היוזר הדומייני שהוא רץ איתו קודם. נתקלתי אישית באחת הסביבות. יש KB :). לידיעתכם, מיכאל.






האם אפשר לשדרג SRM 4.1.2 ל – SRM 5.0?

התשובה היא לא. הסיבה לכך היא פשוטה: SRM 4.1.2 יצא אחרי ש – SRM 5.0 יצא, לכן התהליך לא נבדק כמן שצריך. אם רץ לכם SRM 4.1.2, תוכלו לשדרג אותו רק ל – SRM 5.0.1. זה מתועד ב – admin Continue reading האם אפשר לשדרג SRM 4.1.2 ל – SRM 5.0?






Heartbeat, שדרוגי vCenter Server ושאר מוצרי הניהול

לא מעט לקוחות הטמיעו ומטמיעים המוצר VMware vCenter Server Heartbeat כדי למנוע מצב בו אנו מאבדים את ניהול הסביבה הוירטואלית במידה ושרת ה – vCenter Server נפל. vCenter Server Heartbeat מאפשר הגנה על שרת ה – vCenter Server על ידי Continue reading Heartbeat, שדרוגי vCenter Server ושאר מוצרי הניהול