VMSA-2015-0007 – the old issue is back

פרצת אבטחה ישנה מאוד שכתבתי עלייה בשנת 2015, לאחרונה שוב הפכה לרלוונטית.

להזכירכם, VMSA-2015-0007 מדבר על שלוש פרצות: אחת ב-ESXi ושתיים ב-vCenter.

פרצה ב-ESXi הנקראת "VMware ESXi OpenSLP Remote Code Execution" (השם מדבר בעד עצמו) התגלתה ב-ESXi 5.x ותוקנה אז.

אבל לאחרונה גילו שגם כלל גירסאות ESXi 6.x חשופות.

חייבים להתקין patches של יוני 2018 על מנת לטפל בבעיה:

מיכאל.

 

 

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *

*