vSphere 5.5 Update 3B compatibility ***Updated on 24/2***

בדצמבר 2015 יצא Update 3B של vSphere 5.5.

להלן לינקים ל-Release Notes:

VMware vCenter Server® 5.5 Update 3b Release Notes

VMware ESXi 5.5 Update 3b Release Notes

מה חשוב לציין לגבי הגירסה?

  • תמיכה ב-SSLv3 מבוטלת בגירסה זו. זה בעקבות החולשה בפרוטוקול.

https://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3566

  • אסור לשדרג ESX לפני שידרוג של vCenter. רק vCenter 5.5 U3B יכול לנהל host בגירסה 5.5 U3B.

After upgrading an ESXi host to 5.5 Update 3b and later, the host is no longer manageable by vCenter Server

לכן אם vCenter שלכם עדיין לא 3B תקפידו:

 – לא להתקין patches חדשים מעבר ל-build 3116895.

 – אם מתקינים host חדש, שימו לב באיזו ISO אתם משתמשים. יצאו כבר images של 5.5 U3B. ראיתי אחד של HP.

  • אם יש לכם SRM בסביבה, שידרוג של vCenter יכול לגרום לו להפסיק לעבוד

VMware vCenter Site Recovery Manager service fails to start after upgrading vCenter Server to version 5.5 Update 3b

  • שידרוג של ESX יכשיל יצירה של Linked Clones ב-Horizon View לפני 6.2

Linked Clone pool creation and recompositon fails with VMware Horizon View 6.1.x and older releases

************ עדכון מ-10/2 **********

  • קיימת בעיה לעשות vMotion מ-hosts בגירסה 5.0 / 5.1 לאלה ששודרגו ל-5.5 U3B

After upgrading from ESXi 5.0/5.1 to 5.5 Update 3 or 6.0 Update 1b, vMotion fails with: failed to add memory page 0x201 to VM: Bad parameter

בקרוב אמור לצאת patch ממתקן את זה. לכן בינתיים או שתחכו ל-patch או שתעשו את את השידרוג בשלבים:

 – שידרוג של כל הסביבה\חווה ל-5.5U2

 – ורק אז ל-U3B

************עדכון מ-24/2**********

יצא patch שמטפל בבעיית ה-vMotion:

VMware ESXi 5.5, Patch ESXi550-201602401-SG: Updates esx-base

*********************************

תכננו שידרוגים בהתאם,

מיכאל.

One Reply to “vSphere 5.5 Update 3B compatibility ***Updated on 24/2***”

  1. Pingback: vIrtuaLization IL » Blog Archive » CVE-2015-7547: Critical security issue – Multiple products are affected

כתיבת תגובה

האימייל לא יוצג באתר. שדות החובה מסומנים *

*